Към съдържанието

  •  

Снимка
- - - - -

Придърпване на студено - автомат 722.6

автоматик 722.6 автомат придърпване студено компресор c230 кутия

  • Please log in to reply
35 мнения по тази тема

#1 sgolemanski

sgolemanski

    Прохождащ

  • Потребители на форума
  • 15 Мнения:
  • Пол:Мъж
  • Град:Русе
  • Автомобил:
    W203 2004 - C230, 1.8, 192hp

Публикувано 05 януари 2019 - 16:49

Здравейте, ще се радвам да дадете едно мнение за моя проблем. Колата е C230 Kompressor.

 

Откакто стана студено се появи едно придърпване при смяна от 1-2 и 2-3, понякога и 3-4, но по-рядко. Това и в двата режима S/C. Най-чувствително е сутрин сега както са минусови температурите и първата смяна на C режим, т.е. 2-3 -> леко подаване на газ, вдига повече оборотите, все едно я цеди и изведнъж превключва и колата дръпва напред. 

 

Като позагрее се пооправя, но не напълно, не така както беше лятото. Кутията е обслужена октомври месец, лошото е че беше точно преди да захладнее и сега не мога да разбера дали обслужването има връзка с проблема. Маслото което и сложиха е Fuchs, в специализиран сервиз за автомати, казаха че било по спецификация. Също букса и там каквото друго се сменяше, цял комплект.

 

Говорих с тях за проблема - казаха че може да е от много неща, най-вероятно било клапан или клапанно тяло, предложиха да ми го сменят, но не дават гаранция че ще се оправи, можело нещо друго да излезе.

 

Закачих я на STAR (на друго място) - кутията не вади никакви грешки. Покарахме я с човека и в движение той засича данни, обороти. Тръгвахме от място на прав път, на наклон, поиграхме си доста. Няма тресене, лашкане, няма удар, няма играене на обороти - човека каза че хидрото би трябвало да е добре. Също така смята че не е и клапан, щом прави проблема само на студено и само при ниските предавки.

 

Като се върнахме от тестове замерихме маслото със сонда - беше на минимума, доляхме 300 гр. от същото масло (звъннахме в сервиза да питаме какво е точно). Решихме че това може и да оправи проблема. Но сега мина един ден и пак я пробвах от студено и пак е същата работа.

 

 

 

 

 

 

 

 

 

 

 


  • 0

#2 krasimo

krasimo

    Чирак

  • Потребители на форума
  • 249 Мнения:
  • Пол:Мъж
  • Град:Bansko
  • Автомобил:
    W211 280 CDI
    W245 200 CDI

Публикувано 05 януари 2019 - 22:02

Смяна на lockup соленоид на 722.6
http://forums.mbclub...леноид-на-7226/


  • 0

Оригинални масла и дюзи на Мерцедес http://olx.bg/ads/user/107p/, Диагностика.


#3 sgolemanski

sgolemanski

    Прохождащ

  • Потребители на форума
  • 15 Мнения:
  • Пол:Мъж
  • Град:Русе
  • Автомобил:
    W203 2004 - C230, 1.8, 192hp

Публикувано 07 януари 2019 - 09:39

Интересно, симптомите изглеждат подобни на моите. Ще говоря с майстора, благодаря!


  • 0

#4 bronc

bronc

    Напреднал

  • Членове на клуба
  • 676 Мнения:
  • Пол:Мъж
  • Град:София
  • Автомобил:
    W211 E280 CDI 4Matic - ex
    Ford Focus 1.6 EcoBoost

Публикувано 15 януари 2019 - 11:09

Пробвайте със STAR да изключите TCC Lockup функционалността, когато колата е студена и я покарай. Ако пак го прави номера, не е соленоид/хидро. Ако спре, започни със смяна на соленоида.


  • 0

#5 sgolemanski

sgolemanski

    Прохождащ

  • Потребители на форума
  • 15 Мнения:
  • Пол:Мъж
  • Град:Русе
  • Автомобил:
    W203 2004 - C230, 1.8, 192hp

Публикувано 15 януари 2019 - 15:56

Добре, мерси. По принцип го поръчахме вече соленоида, но ще говоря с майстора да пробваме все пак и това. 


  • 0

#6 sgolemanski

sgolemanski

    Прохождащ

  • Потребители на форума
  • 15 Мнения:
  • Пол:Мъж
  • Град:Русе
  • Автомобил:
    W203 2004 - C230, 1.8, 192hp

Публикувано 16 януари 2019 - 09:32

Тествахме днес със STAR-а, изключихме клапана и потеглих на студено, пак същото прави - първата смяна е най-осезаемо - вдига оборотите до 2000-2200 и превключва като придърпва напред. След това продължава да го прави при тръгване от светофар, като загрее почти изчезва, забелязах че има значение колко натискам педала - ако подам повече газ и по не се усеща.


  • 0

#7 bronc

bronc

    Напреднал

  • Членове на клуба
  • 676 Мнения:
  • Пол:Мъж
  • Град:София
  • Автомобил:
    W211 E280 CDI 4Matic - ex
    Ford Focus 1.6 EcoBoost

Публикувано 16 януари 2019 - 12:31

Няма как да е от хидрото/клапана в такъв случай. Честно казано бих започнал с една пълна смяна на маслото. Източете колкото е възможно и сложете ново. Измерете го правилно - на 80*C и с правилната щека. Ако има възможност, поръчай си маслото директно от Германия - ATO24 е добър източник -доставят директно до България с DHL, може и с посредник тип gabco. Цените са много добри. Ако и тогава не се оправи остава да е нещо по клапанното тяло или клапаните, които отговарят за смяната на предавките. Студеното масло има различен вискозитет, а в самото клапанно тяло има много фини пружинки, каналчета и прочие, така че може проблемите да се проявяват само като е студено. Нямам други идеи. 


Този пост е редактиран от bronc: 16 януари 2019 - 12:32

  • 0

#8 sgolemanski

sgolemanski

    Прохождащ

  • Потребители на форума
  • 15 Мнения:
  • Пол:Мъж
  • Град:Русе
  • Автомобил:
    W203 2004 - C230, 1.8, 192hp

Публикувано 06 февруари 2019 - 09:47

Маслото е сменяно октомври месец с Fuchs, нивото е добре, замерихме със щека. Пробвах и на ръчни да тръгна сутрин, пак си придърпва на 1->2 и 2->3 скорост. Все едно някой ме дръпва с въже напред при самата смяна. Майстора предлага да направим ново обучение на кутията и да видим това дали ще окаже влияние. Другият вариант бил да я отваряме и да гледаме вътре какво може да е. 

 

Между другото тия дни като беше топло пак си го имаше проблема, т.е. може да се окаже че няма връзка с външната температура.

 

Дайте още идеи за диагностициране? Чудим се дали да не вземем един от тези комплекти за основен ремонт и да видим да сменим всичко:

 

https://www.cars.bg/...n/offer/p131009

 

 

Или пък такъв комплект:

 

https://www.sonnax.c...alve-sleeve-kit


Този пост е редактиран от sgolemanski: 06 февруари 2019 - 09:48

  • 0

#9 sgolemanski

sgolemanski

    Прохождащ

  • Потребители на форума
  • 15 Мнения:
  • Пол:Мъж
  • Град:Русе
  • Автомобил:
    W203 2004 - C230, 1.8, 192hp

Публикувано 27 март 2019 - 10:15

Малко ъпдейт по темата. Рестартирахме адаптациите - няма промяна. Сменихме lockup клапан - пак няма промяна. В картера имало стружки, майстора каза че след време ще се наложи да се прави хидро и ми даде едни цени и ме заболя главата. 
 
Придърпването остана. Няма разлика топло студено, постоянно го прави. Между 1-2 и 2-3. 
 

 

Според вас има ли нещо друго което може да се провери, да се направи?

  • 0

#10 Marukian

Marukian

    Член на УС на МБКБ

  • Управителен съвет
  • 586 Мнения:
  • Пол:Мъж
  • Град:София
  • Автомобил:
    W126 - 260SE 1989
    S210 - E320T 4MATIC 2001
ГАРАЖ Виж ГАРАЖА

Публикувано 27 март 2019 - 10:21

Според мен сменете "мозъка", може и втора ръка, някои дават да се пробва и после да се върне ако няма подобрение в кутията.


  • 1

#11 Bat Andi

Bat Andi

    Председател на МБКБ

  • Управителен съвет
  • 958 Мнения:
  • Пол:Мъж
  • Град:Ловеч
  • Автомобил:
    W201 2.0E
    W201 2.6E (Automatik)
    W140 500SE
    C215 CL55AMG (Kompressor)
ГАРАЖ Виж ГАРАЖА

Публикувано 27 март 2019 - 12:09

И аз бих се насочил към мозъка..

 

Но преди товз. При адаптацията спазихте ли следната процедура за повторно обучение на 722.6.?

 
1. Идеалната температура на маслото трябва да бъде от 80 до 90ºC, но от 60 до
 105 ° С е приемливо.
2. Изключете Климатика и карайте автомобила на равен път с лека газ.
3. Не превишавайте максималните обороти на двигателя по време на процеса на смяна, вижте примерните стойности по-долу.
4. Придържайте се към примерните стойности „Изискване за момент на адаптация“ по-долу.
5. Оставете двигателя да работи на празен ход в продължение на десет минути след процеса на адаптация или ще загубите новите данни за адаптация.
6. За да се осигури ефективна адаптация, пакетите на съединителя трябва да се поставят и да се освободят най-малко 8 пъти за M119 и M120

 двигатели и минимум 4 пъти за двигатели M104, M111 и OM606.. (повторения на адаптацията)

 

Прикачен файл  722.6.jpg   60,77K   14 Брой сваляния

 

Описаните симптоми не са типични за проблем в хидрото, особено при превключване от 1ва към 2ра.

 

Изключвам и клапаните зотговарящи за смяна на предавките, заяито за смяна от 1ва на 2ра и от 2ра на 3та са два различни.

 

Намери майстор на скорости, който има тестов мозък, за да го монтира и провери.


  • 0

#12 sgolemanski

sgolemanski

    Прохождащ

  • Потребители на форума
  • 15 Мнения:
  • Пол:Мъж
  • Град:Русе
  • Автомобил:
    W203 2004 - C230, 1.8, 192hp

Публикувано 27 март 2019 - 13:14

Адаптациите предполагам са правени при спазване на процедурите, хората са специалисти в АСК, трудно им е обаче да диагностицират точно моя проблем. Намерих една тема в чужд форум на човек с подобни проблеми, който казва следното:

 

Also i had this occur in my car and i changed out the torque converter for a refurbished unit that didn't solve my problem, then i replaced the Valve that actuates the lockup clutch and still no solution then finally i tested out a different used TCU with the same part number and problem solved, 40$ was all it needed.

 

 

Ето и цялата тема:

 

https://mbworld.org/...-questions.html


  • 0

#13 Krasi.Martinov

Krasi.Martinov

    Напреднал

  • Потребители на форума
  • 597 Мнения:
  • Пол:Мъж
  • Град:Sofiq
  • Автомобил:
    W212 350cdi 4matic

Публикувано 29 март 2019 - 08:58

А тампончета на двигател и скорости някой да е сменял... ще се учудиш какво ще стане с едни новички :)


Sent from my iPhone using Tapatalk
  • 0

#14 sgolemanski

sgolemanski

    Прохождащ

  • Потребители на форума
  • 15 Мнения:
  • Пол:Мъж
  • Град:Русе
  • Автомобил:
    W203 2004 - C230, 1.8, 192hp

Публикувано 29 март 2019 - 11:27

А тампончета на двигател и скорости някой да е сменял... ще се учудиш какво ще стане с едни новички :)


Sent from my iPhone using Tapatalk

 

На двигател? Това има ли общо с моите симптоми?


  • 0

#15 Bat Andi

Bat Andi

    Председател на МБКБ

  • Управителен съвет
  • 958 Мнения:
  • Пол:Мъж
  • Град:Ловеч
  • Автомобил:
    W201 2.0E
    W201 2.6E (Automatik)
    W140 500SE
    C215 CL55AMG (Kompressor)
ГАРАЖ Виж ГАРАЖА

Публикувано 29 март 2019 - 11:32

На двигател? Това има ли общо с моите симптоми?

Може да си тестваш тампоните много лесно,

 

При загрпл мотор, на мпсто когато включиш от D на R не трябва да има шумове, чукванипя, лашкания, мотора просто трябва да се натовари малко и колата да "приклекне"

 

Ако сервиза е специализиран за АСК„ не може да нямат тестов мозък за 722.6. разбира се смяната отнема време, но ще я покриеш като труд.


  • 0





Also tagged with one or more of these keywords: автоматик, 722.6, автомат, придърпване, студено, компресор, c230, кутия

0 потребител(и) четат тази тема

0 потребители, 0 гости, 0 анонимни