Към съдържанието

  •  

Снимка

Грешка в комуникация


  • Please log in to reply
15 мнения по тази тема

#1 Linkestis

Linkestis

    Чирак

  • Потребители на форума
  • 152 Мнения:
  • Пол:Мъж
  • Град:London
  • Автомобил:
    CLS 320 CDI
    C 220 CDI

Публикувано 22 септември 2018 - 20:17

Здравейте, на десният модул имам кодирана функция за подпомагане в завой/включване на халоген/ а на левия не.Тоест при завой на дясно,десният халоген се включва а при завой на ляво,левият не.При опит да се включи функцията дава същата грешка като тази от снимката,при опит кодировката на десният модул да се прехвърли на левият същата грешка.Мога да махна функцията от десния и да я включа пак без проблем.

Някакви идеи?

Благодаря

 

Прикачени файлове

  • Прикачен файл  С3.jpg   138,23K   11 Брой сваляния

  • 0

#2 Grozdanov

Grozdanov

    Чирак

  • Потребители на форума
  • 283 Мнения:
  • Пол:Мъж
  • Град:Пловдив

Публикувано 23 септември 2018 - 09:13

Здрасти колега,
Незнам дали имаш възможност, но е хубаво да се пробва с друга инсталация на DAS. Може да пробваш и през инженерното меню.
  • 0

#3 Linkestis

Linkestis

    Чирак

  • Потребители на форума
  • 152 Мнения:
  • Пол:Мъж
  • Град:London
  • Автомобил:
    CLS 320 CDI
    C 220 CDI

Публикувано 10 януари 2019 - 18:46

Здравейте,може ли някой да "хвърли едно око".Има ли смисъл да купя диска?Сумата не е голяма.Тоест да я инсталирам на ново уж с по-нова версия.

 

https://www.ebay.co....5.c100009.m1982


Този пост е редактиран от Linkestis: 10 януари 2019 - 18:47

  • 0

#4 sami

sami

    Администратор

  • Администратори
  • 2543 Мнения:
  • Пол:Мъж
  • Град:София
  • Автомобил:
    C30 CDI AMG
ГАРАЖ Виж ГАРАЖА

Публикувано 10 януари 2019 - 19:30

Това е Pass-Thru версия. Работи само с протокола J2534 и автомобили Евро 5 и нагоре. Не мисля че ще ти свърши работа.


  • 1

logo_amg.png


#5 Linkestis

Linkestis

    Чирак

  • Потребители на форума
  • 152 Мнения:
  • Пол:Мъж
  • Град:London
  • Автомобил:
    CLS 320 CDI
    C 220 CDI

Публикувано 10 януари 2019 - 20:35

Включва и ключ. Това което намерих в нета като инфо е че се отключват функции за всички модели. Писах на продавача но втори ден не отговаря, за това и писах тук.
Благодаря ти все пак
  • 0

#6 Linkestis

Linkestis

    Чирак

  • Потребители на форума
  • 152 Мнения:
  • Пол:Мъж
  • Град:London
  • Автомобил:
    CLS 320 CDI
    C 220 CDI

Публикувано 11 януари 2019 - 18:20

Момчета.... аз маи съм активен в писането на глупости, ама...
Вчера тръгнах да спирам всичко за смяна на дискове и накладки.Точно преди да спра модулите, трябваше спешно да излезна. Лаптопа си го прибрах но не и четеца. Останал е на буксата почти 14 часа.съответно акумулатора е довиждане. Обаче, вече не мога да се свържа с колата. Помислих че китаеца е заминал но на другата кола си работи перфектно. Изписва че не може да се комуникира с модулите. Какво е изгоряло?
Ако е предпазител то къде е? Нещо не мога да намеря информация.
Благодаря

Този пост е редактиран от Linkestis: 11 януари 2019 - 18:21

  • 0

#7 sami

sami

    Администратор

  • Администратори
  • 2543 Мнения:
  • Пол:Мъж
  • Град:София
  • Автомобил:
    C30 CDI AMG
ГАРАЖ Виж ГАРАЖА

Публикувано 11 януари 2019 - 19:12

На каква кола работи и на каква не работи? Ако имаш работещ софтуер какъв е смисъла да го обновиш? Повече функции за твоята кола няма да отключиш. Може да е залепнало някое от релетата. Може да е заминал някой транзистор. Тези диагностики нямат бушони.


  • 0

logo_amg.png


#8 Linkestis

Linkestis

    Чирак

  • Потребители на форума
  • 152 Мнения:
  • Пол:Мъж
  • Град:London
  • Автомобил:
    CLS 320 CDI
    C 220 CDI

Публикувано 11 януари 2019 - 19:20

На C class 2007 работи,на CLS 2006 не може да се свърже.
  • 0

#9 sami

sami

    Администратор

  • Администратори
  • 2543 Мнения:
  • Пол:Мъж
  • Град:София
  • Автомобил:
    C30 CDI AMG
ГАРАЖ Виж ГАРАЖА

Публикувано 11 януари 2019 - 19:24

Ами при W203 основната комуникация минава през K-Line. При W211/W219 е през CAN. Най-вероятно си издумкал нещо на CAN-шината на мултиплексора.


  • 0

logo_amg.png


#10 Linkestis

Linkestis

    Чирак

  • Потребители на форума
  • 152 Мнения:
  • Пол:Мъж
  • Град:London
  • Автомобил:
    CLS 320 CDI
    C 220 CDI

Публикувано 11 януари 2019 - 20:00

Тоест, отива в кофата ли :(
  • 0

#11 pavel1828

pavel1828

    Чирак

  • Потребители на форума
  • 67 Мнения:
  • Пол:Мъж
  • Град:Несебър
  • Автомобил:
    Мерцедес w203 c200 kompressor,2001g.

Публикувано 11 януари 2019 - 20:36

Първо пробвай на сервиз.


  • 0

#12 Linkestis

Linkestis

    Чирак

  • Потребители на форума
  • 152 Мнения:
  • Пол:Мъж
  • Град:London
  • Автомобил:
    CLS 320 CDI
    C 220 CDI

Публикувано 11 януари 2019 - 20:46

Не съм сигурен дали ми се дават ролкова пари. Поне предполагам че сумата ще е над нов от Китай
  • 0

#13 daimler1

daimler1

    Член на МБКБ

  • Членове на клуба
  • 4196 Мнения:
  • Пол:Мъж
  • Град:Варна
  • Автомобил:
    в миналото W111 280E 62г.
    W123 230E 83г.
    W 124 220Е,
    W202Т 250 TD 97г.
    W210 E220CDI
    Сега:
    E500T 4-matik AMG
    SL500 R 230

Публикувано 11 януари 2019 - 20:58

Момчета.... аз маи съм активен в писането на глупости, ама...
Вчера тръгнах да спирам всичко за смяна на дискове и накладки.Точно преди да спра модулите, трябваше спешно да излезна. Лаптопа си го прибрах но не и четеца. Останал е на буксата почти 14 часа.съответно акумулатора е довиждане. Обаче, вече не мога да се свържа с колата. Помислих че китаеца е заминал но на другата кола си работи перфектно. Изписва че не може да се комуникира с модулите. Какво е изгоряло?
Ако е предпазител то къде е? Нещо не мога да намеря информация.
Благодаря

Предполагам си заредил вече акумулатора добре?
Като го зарежда,без да махаш клемите ли го направи?
Ако е било така,пробвай да рестартираш.Тоест,да откачиш акумулатора за 10-15 мин.
Може да тръгне.Не знам буксата за диагностика дали няма бушонче.Ако може провери и това.Явно самата диагностика работи.
  • 1

#14 Linkestis

Linkestis

    Чирак

  • Потребители на форума
  • 152 Мнения:
  • Пол:Мъж
  • Град:London
  • Автомобил:
    CLS 320 CDI
    C 220 CDI

Публикувано 11 януари 2019 - 23:25

Благодаря за съвета.Ще пробвам и ще пиша за резултата.Но не успявам да намеря информация къде е предпазителя.


  • 0

#15 Praetorian

Praetorian

    Salat Küchenchef

  • Потребители на форума
  • 1498 Мнения:
  • Пол:Мъж
  • Град:София
  • Интереси:Е, мирясах!....Хм, като помисля отново...май не съм.
  • Автомобил:
    W212

Публикувано 12 януари 2019 - 11:41

Включва и ключ. Това което намерих в нета като инфо е че се отключват функции за всички модели. Писах на продавача но втори ден не отговаря, за това и писах тук.
Благодаря ти все пак

Здрасти колега, има ли развитие тук, че ми стана интересно?


  • 0




0 потребител(и) четат тази тема

0 потребители, 0 гости, 0 анонимни