Към съдържанието

  •  

Снимка
- - - - -

Проблем с дисплея на таблото


  • Please log in to reply
11 мнения по тази тема

#1 ivanb

ivanb

    Прохождащ

  • Потребители на форума
  • 39 Мнения:
  • Град:София

Публикувано 19 април 2016 - 07:45

Здрасти Колеги
Имам проблем с дисплея на таблото , когато запаля сутрин и е още хладно навън дисплея си работи коректно и се чете всичко . Но когато се затопли в купето осветлението на дисплея изчезва и не може да се прочете нищо дисплея е тъмен все едно колата не е запалена. Свалях таблото , изчистих куплунга , прегледах спойките с лупа уж са наред , не съм ги замервал но на око са наред . Самият дисплей също го свалях изчистих куплунга на лентовия кабел и самия кабел но проблема си остана . Молбата ми е ако някой се е борил с тоя проблем да даде малко насоки от къде да го почна . Според мен има кофти спойка из платката или си заминава лентовия кабел на дисплея . Дисплея го има като резервна част но струва 25-30 бр. лири и не ми се дават тия пари само за експеримента . Димировката на осветлението си работи коректно , осветлението на самото табло също , няма изгорели свето-диоди , проблема е само с осветлението на самия дисплей .
Ако някой е имал такъв проблем моля да сподели решението и къде са го оправили .


Sent from my p8000 using Tapatalk
  • 1

#2 robber

robber

    Напреднал

  • Потребители на форума
  • 321 Мнения:
  • Пол:Мъж
  • Град:Златоград
  • Автомобил:
    Mercedes Benz E270 CDI (W211)

Публикувано 19 април 2016 - 13:38

Има същия проблем и ще следя темата за да видя евентуалното решение. И аз клоня към кабели но не съм сигурен. При мен проблема се появява при продължително шофиране - 300-400 км. На къси разстояния до 100 км. не е толкова изявен.


  • 0

#3 sami

sami

    Член на УС на МБКБ

  • Управителен съвет
  • 2339 Мнения:
  • Пол:Мъж
  • Град:София
  • Автомобил:
    C30 CDI AMG
ГАРАЖ Виж ГАРАЖА

Публикувано 19 април 2016 - 14:53

Моя опит с 3 коли винаги се оказа лентов кабел на дисплей. Така смених целия дисплей на Ауди А4 табло VDO, Голф 4 табло VDO и на W203 табло VDO. Явно от VDO не знаят какви китайски дисплеи да пазаруват.


  • 1
Публикувано изображение

#4 robber

robber

    Напреднал

  • Потребители на форума
  • 321 Мнения:
  • Пол:Мъж
  • Град:Златоград
  • Автомобил:
    Mercedes Benz E270 CDI (W211)

Публикувано 19 април 2016 - 19:50

Гледах няколко клипа в нета как се поправя проблема с дисплеите, но моя е такъвПрикачен файл  99 Cluster Front.jpg   34,09K   9 Брой сваляния а другите са с три отделни дисплея. Мисля, че проблема може и да е в осветлението - лампичките, но това ще го проверя идните дни, когато сваля таблото и сменя крушките.


  • 0

#5 frxbg

frxbg

    Член на МБКБ

  • Членове на клуба
  • 214 Мнения:
  • Пол:Мъж
  • Град:София
  • Автомобил:
    Mercedes-Benz E-klasse T-mod. (S210) E 270 CDI

Публикувано 19 април 2016 - 21:40

Моя опит с 3 коли винаги се оказа лентов кабел на дисплей. Така смених целия дисплей на Ауди А4 табло VDO, Голф 4 табло VDO и на W203 табло VDO. Явно от VDO не знаят какви китайски дисплеи да пазаруват.

 

Точно иии... всичко с VDO, но за вектрите съм срещал, че се оправят с почистване на лентовия кабел което обаче при колегата не е проработило.

 

И само да добавя тъкмо ми изпадна един pdf 

Прикачени файлове

  • Прикачен файл  LCD_DIY.pdf   1,26MB   42 Брой сваляния

Този пост е редактиран от frxbg: 19 април 2016 - 21:47

  • 0

#6 ivanb

ivanb

    Прохождащ

  • Потребители на форума
  • 39 Мнения:
  • Град:София

Публикувано 21 април 2016 - 07:32

Проблема е в самия дисплей или по точно в лентовия кабел . Има хора които ги ремонтират и ремонта замяната на лцдто с ново на цена 160 и една година гаранция или без ремонт при цена на самия дисплей 140 лв. което за мен е чиста спекулация . В първия пост съм се объркал за цената на дисплея - не е 25 лири а 45 лири което както казах по нагоре си е живо кожодерство направо :( Решението за мен е инст. табло от моргата и замяна на дисплея от донора , същите табла се слагат и на А class W169 , като цена се намират на 60 - 70 лв. иначе като кажеш че е за B class и цената отива на 300 лв. :D . Самите дисплей са два модела - едните са на 7 V а другия модел е на 8 V така че и това трябва да се гледа .


Ето два полезни линка :
http://www.benzclub....ad.php?t=327366



Sent from my p8000 using Tapatalk


Този пост е редактиран от ivanb: 21 април 2016 - 10:54

  • 1

#7 ivanb

ivanb

    Прохождащ

  • Потребители на форума
  • 39 Мнения:
  • Град:София

Публикувано 17 май 2016 - 07:17

Здравейте колеги :)

Смених дисплея и всичко е наред . Използвах китайски дисплей и вече се чете всичко по него :) За хората със същия проблем - напишете в гооглето SA1214 LCD Display for Mercedes A/B и ще ви излязат доста резултати , лошото е че не може да се поръча една бройка а най малко пет но ако се кооперират няколко човека ще стане работата :) а и цената няма да е както по английските сайтове . Има и за доста други модели не само за Мерцедес но не съм ровил . Имайте предвид че както писах по нагоре дисплеите са два модела - на 7V и на 8V така че си проверете преди това .

Прикачам снимки на дисплея който ползвах аз .

Прикачени файлове


  • 1

#8 Stef53

Stef53

    Прохождащ

  • Потребители на форума
  • 18 Мнения:
  • Пол:Мъж
  • Град:Asenovgrad
  • Автомобил:
    Mercedes A160 benzin

Публикувано 11 ноември 2017 - 15:54

Аз имам Мерцедес А160 бензин.Изчезна ми осветлението на таблото.Някой знае ли какъв е проблема ;)


  • 0

#9 robber

robber

    Напреднал

  • Потребители на форума
  • 321 Мнения:
  • Пол:Мъж
  • Град:Златоград
  • Автомобил:
    Mercedes Benz E270 CDI (W211)

Публикувано 11 ноември 2017 - 16:10

Според мен проблема в дисплеите се причинява от лампите, които го осветяват и те повреждат лентовите кабели. Мисля си, че от самото нагряване се повреждат. Поради тази причина смених обикновените лампи с диоди и таблото си свети перфектно без да сменям лентов кабел. Ето и резултата

Прикачени файлове


  • 0

#10 теодор трифонов

теодор трифонов

    Прохождащ

  • Нови потребители
  • 11 Мнения:
  • Град:попово
  • Автомобил:
    мерцедес ванео 1.6 газ бензин

Публикувано 11 ноември 2017 - 21:31

здравейте! Аз пък имам проблем с пикселите на таблото.някои чертички не се виждат.и не мога да си сменя да видя температурата и малкия километраж.имам мерцедес  Ванео 1.6 газ бензин.и незнам как да си проверя температурата на водата.някакви идеи.мисля че лентовия кабел прави проблем.дали  е така


  • 0

#11 теодор трифонов

теодор трифонов

    Прохождащ

  • Нови потребители
  • 11 Мнения:
  • Град:попово
  • Автомобил:
    мерцедес ванео 1.6 газ бензин

Публикувано 18 ноември 2017 - 21:34

здравейте! купих си нов дисплей днес на ванеото. взех го от а класа 160.всичко уж е еднакво но като го сложихме след като се прибрах и не можах да го заключа с дистанционото а с ключа.изчезна ми и лампата за ръчната.плафона не свети като си отворя вратата и спря да пиука като има грешка. и не мога да проверя температурата на водата.има вътрешен термометър само.или някаква комбинация с копчетата иманезнам.ако може някой да ми помогне.


  • 0

#12 Stef53

Stef53

    Прохождащ

  • Потребители на форума
  • 18 Мнения:
  • Пол:Мъж
  • Град:Asenovgrad
  • Автомобил:
    Mercedes A160 benzin

Публикувано 16 декември 2017 - 01:11

На мен ми изчезна осветлението на таблото и километража и се оказа крушките изгоряли,ако се сменят 1.50 е едната, обърни внимание да се замери диаметъра на цокъла (при мен е 8.20 мм.)иначе не влизат в таблото,а балона може и да е по къс


  • 0




0 потребител(и) четат тази тема

0 потребители, 0 гости, 0 анонимни